
Gpon Staff Test Engineer Chennai Tamil Nādu India
Qualcomm · chennai
Applications are made on Qualcomm's own site. We never sit in the middle.
Job description
## Company: Qualcomm India Private Limited ## Job Area: Engineering Group, Engineering Group > Systems Test Engineering General Summary: SKILLS TOOLS/Protocols Technologies with sound knowledge * GPON/XGS-PON/L2/L3 network protocol Test experience with minimum of 1 to 5 years * WLAN Testing (added advantage) * Independent Project handling with analytical ability * Testing Experience * Functional and Performance Experience in Broadband technologies (GPON,XGS-PON,OLT, ONT) * L2/L3 network protocol * BB247 and TR309 Certification Test experience * Have worked on testing of ONT/OLT products. Protocols/Layers with good theoretical & practical knowledge Sound knowledge on * L2/L3 network protocol : TCP/IP, NAT,IGMP, QOS, DHCP, VLAN, PPPoE, * PON: GEM Frame, T-CONT,GEM Ports, QoS, GPON, XGSPON * WLAN: Basic Knowledge on WLAN * Traffic Generators * Understating and Usage of Traffic generator tools like Spirent / Ixia / Chariot/ Veriwave. Knowledge on RFC2544, RFC2889, RFC3918 tests etc. * Handson experience in configuring different OLT Vendors (Nokia, Huawei, ZTE..) * Traffic Analyzers * Wireshark, Ethereal, airopeak/omnipeak Operating Systems * Windows 10/XP/Win7, Linux Automation * Scripting Knowledge of Automation Scripts is mandatory – Python / Perl / TCL Minimum Qualifications: • Bachelor's degree in Engineering, Information Systems, Computer Science, or related field and 4+ years of Systems Test Engineering or related work experience. OR Master's degree in Engineering, Information Systems, Computer Science, or related field and 3+ years of Systems Test Engineering or related work experience. OR PhD in Engineering, Information Systems, Computer Science, or related field and 2+ years of Systems Test Engineering or related work experience. Applicants: Qualcomm is an equal opportunity employer. If you are an individual with a disability and need an accommodation during the application/hiring process, rest assured that Qualcomm is committed to providing an accessible process. You may e-mail disability-accomodations@qualcomm.com or call Qualcomm's toll-free number found here. Upon request, Qualcomm will provide reasonable accommodations to support individuals with disabilities to be able participate in the hiring process. Qualcomm is also committed to making our workplace accessible for individuals with disabilities. (Keep in mind that this email address is used to provide reasonable accommodations for individuals with disabilities. We will not respond here to requests for updates on applications or resume inquiries). Qualcomm expects its employees to abide by all applicable policies and procedures, including but not limited to security and other requirements regarding protection of Company confidential information and other confidential and/or proprietary information, to the extent those requirements are permissible under applicable law. To all Staffing and Recruiting Agencies: Our Careers Site is only for individuals seeking a job at Qualcomm. Staffing and recruiting agencies and individuals being represented by an agency are not authorized to use this site or to submit profiles, applications or resumes, and any such submissions will be considered unsolicited. Qualcomm does not accept unsolicited resumes or applications from agencies. Please do not forward resumes to our jobs alias, Qualcomm employees or any other company location. Qualcomm is not responsible for any fees related to unsolicited resumes/applications. If you would like more information about this role, please contact Qualcomm Careers.
Other jobs you might want
Qualcomm
Beol Process Integration Engineer Staff Hsinchu City Taiwan
Hsinchu, Hsinchu City, TW
Qualcomm
Product Test Engineer Rf Mixed Signal Semiconductor Singapore Central Singapore Singapore
Singapore, SG
Qualcomm
Fy27 Intern Integration Of A Risc V Cpu Into A Cache Coherent Emulation Platform 6 Months Sophia Sophia Antipolis France
Valbonne, Provence-Alpes-Côte d'Azur, France
Qualcomm
Fy27 Intern Cheri Based Prototype For Root Of Trust Security 6 Months Sophia Sophia Antipolis France
Valbonne, Provence-Alpes-Côte d'Azur, France
Qualcomm
Fy27 Intern Hw Fw Architecture For Post Quantum Cryptography 6 Months Sophia Sophia Antipolis France
Valbonne, Provence-Alpes-Côte d'Azur, France
Qualcomm
Staff Manager Sales Santa Clara California United States Of America
Santa Clara, CA, United States